Header Ads

Báo Kỷ Nguyên Số: Người dùng iPhone, iPad cũ cần cập nhật ngay lập tức

Theo đó, những mẫu iPhone, iPad được giới thiệu vào năm 2012 hoặc sớm hơn cần phải cập nhật iOS trước ngày 3-11-2019 để tránh xảy ra sự cố liên quan đến GPS (tính năng theo dõi vị trí và ngày, giờ của thiết bị).

Bài viết này thuộc danh mục:✅ CNTT - Viễn thông, được chúng tôi tổng hợp từ báo Kỷ Nguyên Số, nguồn bài: https://kynguyenso.plo.vn/ky-nguyen-so/nhip-cong-nghe/nguoi-dung-iphone-ipad-cu-can-cap-nhat-ngay-lap-tuc-865100.html

Ngoài ra, lỗi này còn ảnh hưởng đến nhiều ứng dụng và dịch vụ khác, đơn cử như tính năng đồng bộ hóa dữ liệu trên iCloud...

Danh sách các thiết bị Apple cần cập nhật bao gồm:

- iPhone 4S.

- iPhone 5.

- iPad thế hệ thứ ba và thứ tư.

- iPad 2.

- iPad mini thế hệ đầu tiên.

Người dùng các thiết bị bị ảnh hưởng cần phải cập nhật lên iOS 9.3.6 hoặc iOS 10.3.4 trước ngày 3-11. Sau thời gian này, những mẫu iPhone hoặc iPad chưa cập nhật sẽ gặp sự cố liên quan đến GPS, các dịch vụ đồng bộ hóa như email, iCloud cũng không hoạt động chính xác.

Người dùng iPhone, iPad cũ cần cập nhật iOS ngay lập tức. Ảnh: Internet

Để cập nhật iOS, bạn hãy truy cập vào Settings (cài đặt) - General (cài đặt chung) - Software Update (cập nhật phần mềm) - Download & Install (tải xuống và cài đặt), nhập mật khẩu khi được yêu cầu. Cuối cùng khởi động lại thiết bị để hoàn tất việc cập nhật.

Lưu ý, nếu iPad chỉ hỗ trợ kết nối Wi-Fi, người dùng không cần phải cập nhật. Tất nhiên, những thiết bị nằm ngoài danh sách trên cũng cần phải cập nhật nhưng cập nhật lên phiên bản iOS cao hơn.

TIỂU MINH

Tìm kiếm:✨

  • IOS 9.3.6, IOS, GENERAL, IPad 2, Software Update, Ipad, IPhone 4S, Gps, Thế hệ thứ ba, IPhone 5, Download, Cài đặt, Iphone, Tải dữ liệu trên mạng, Wi-fi, Password, Apple, Mini, Đơn cử, Tính năng

Không có nhận xét nào:

Được tạo bởi Blogger.